News A server update was released on July 20. Server patch notes and downloads are here. Additionally, a client update was released on the same day. Client patch notes are here.
« GeoIP
Need linux 64 plugins??

MaiYan

  • Jr. Member
  • Posts: 52
Need linux 64 plugins??
«  »
I neend linux 64 plugins. I have downaloded  from the latest update of plugins but those doesn't seem to be working fine. Whenever i load, i get a warning ragarding plugins. That's why i need your help in it. I want you to give me linux 64 plugins. As you'll find better. I guess it is the problem of squirrel plugin. I couldn't find the squirrel plugin that was made by stormerus or SLC ( don't actually remember ) for linux. I'll ve thankfull to you if you'll link me to these plugins.
Make Money From Forum Posting
https://www.angels-ad-pbb.com

KAKAN

  • Wiki Contributor
  • Posts: 3,393
Re: Need linux 64 plugins??
« Reply #1,  »
@Thijn
Maiyan, you should post it in general discussion. Also, this has been answered before, go search for it.
You can contact me at #SLC @ LUNet

MaiYan

  • Jr. Member
  • Posts: 52
Re: Need linux 64 plugins??
« Reply #2,  »
got it but show warning when use this plugin and cloud host is down so i can't show you in pic
Make Money From Forum Posting
https://www.angels-ad-pbb.com