Athanatos

  • Hero Member
  • Romania Cops N Robbers Lead Developer
  • Posts: 817
Re: Discord
« Reply #15,  »
Guess what, I need the 32 bit version for a VPS my friend has :/

dracc

  • Jr. Member
  • Posts: 84
Re: Discord
« Reply #16,  »Last edited
Quote from Athanatos on March 22nd, 05:30 PM
Quote from Athanatos on May 3rd, 04:31 PM
Guess what, I need the 32 bit version for a VPS my friend has :/
Stop using ancient hardware.
*Mic drop*

!RELOADED¡

  • Newbie
  • Posts: 6
Re: Discord
« Reply #17,  »
Do you think it would be possible for them to also make 32bit versions?

Alecu Madalin

  • Jr. Member
  • Posts: 92

Doom_Kill3R

  • VC:MP Beta Tester
  • Infinite loops defy infinity by overflowing memory
  • Posts: 1,107
Re: Discord
« Reply #19,  »
This plugin only works for x64, make sure you are not running it on x32/x86

Alecu Madalin

  • Jr. Member
  • Posts: 92
Re: Discord
« Reply #20,  »
Quote from Doom_Kill3R on September 22nd, 06:17 PM
This plugin only works for x64, make sure you are not running it on x32/x86
mine is x64

nvm im retarded
i placed libcurl.dll, LIBEAY32.dll, SSLEAY32.dll, SSLEAY32.dll and settings.json into the root and works now


DarkRaZoR^

  • Full Member
  • VC:MP Battlefield Head Developer/KF Leader
  • Posts: 216
Re: Discord
« Reply #21,  »
Code: [Select]
[2019-12-15 12:18:20] [connect] WebSocket Connection 162.159.135.234:443 v-2 "WebSocket++/0.8.1" /?v=6 101
[2019-12-15 12:18:26] [error] handle_read_frame error: asio.ssl:335544539 (short read)
[2019-12-15 12:18:26] [info] asio async_shutdown error: asio.ssl:335544539 (short read)
Close 4000 Unknown error.
Error 4000: unknown error - We're not sure what went wrong. Try reconnecting?
[2019-12-15 12:18:26] [disconnect] Disconnect close local:[1006,short read] remote:[4000,Unknown error.]
[2019-12-15 12:18:26] [connect] Successful connection
[2019-12-15 12:18:26] [connect] WebSocket Connection 162.159.135.234:443 v-2 "WebSocket++/0.8.1" /?v=6 101

The bot seems to lag, not only the bot itself but the server, after frequent messages sending back and forth. Any clue? This error triggers when I launch the server terminal using a batch file (which opens up if the server terminal closes)