slds

  • New Member
  • Posts: 2
littlewhiteys crash version conflict
«  »
Everytime i try to join the server it crashes saying version conflict if i join other servers it will let me its just little whiteys
i got a different vcmp launcher but both of them wont let me connect i got 04rel006 but it still wont let me connect ive tried to update the updater url with http://u04.thijn.ovh but it still wont update.

Does anyone got a download link with like gta vice city and the multiplayer mod maybe if i download it from another source it will work i dont know i downloaded the game from steam unlocked i think it was version 1.2 so i down graded it to 1.0 but every other server works its just littlewhiteys.

Another person suggested deleting the dinput8.dll but in my game its already deleted.

I dont know what to do please help

Gulk

  • VC:MP Beta Tester
  • MTA 0.5 (2004) / VCMP since 0.1a (2005)
  • Posts: 393

SAzEe21

  • Full Member
  • Posts: 214
Re: littlewhiteys crash version conflict
« Reply #2,  »
Yeah same happening to me, other servers are running perfectly fine to me. Is it any possible fix for that if there is please take us to that.

Pun1sh3r

  • Wiki Contributor
  • Posts: 33
Re: littlewhiteys crash version conflict
« Reply #3,  »
Quote from Gulk on December 23rd, 2021, 09:11 PM
http://u04.vc-mp.org

Thats the official up to date updater link.
Error at Client Launch: Failed to check update list. HTTP error encountered. (404)

Tried the Update URL:  http://u04.thijn.ovh and somehow it downloaded once a Update and after that some things are broken now just like Checkpoints Alpha is not set and also MapIcon's Alpha is not set anymore and sometimes a crash Message appears when a Checkpoint is visible.
Anyone else got the Error with the official Update URL?