« Hi !
lags at my PC.
[Suggestion] Audio stream »

vito

  • Sr. Member
  • Posts: 405
lags at my PC.
« on June 20th, 2016, 03:19 PM »Last edited on June 20th, 2016, 03:24 PM
I don't know what to do.
Today my PC started to lag in vc-mp, FPS is normal as usual it's about network only.
I have one router and two PC connected with "ethernet cables" to router. The router using one connection to my ISP. Only my PC is lagging and only today, another PC is fine. I have lags at every server (excluding local). My ping is normal too (at last it shows as normal).







I can't see anything wrong showed in the task manager, I've no installed/runned any new software last time. I've swapped cables in router's sockets, but only my PC still lagging.

Stormeus

  • VC:MP Developer
  • oh god how did i get here im not good w computer
  • Posts: 1,127
Re: lags at my PC.
« Reply #1, on June 20th, 2016, 03:22 PM »
Hold down F6 to see your network statistics and see if there's anything unusual like high packet loss. I'm gonna guess this is an ISP issue.

vito

  • Sr. Member
  • Posts: 405
Re: lags at my PC.
« Reply #2, on June 20th, 2016, 03:50 PM »Last edited on June 20th, 2016, 09:49 PM
Very strange, I had this problem whole day and after I reported it here now looks normal. Anyway after 3 minutes of game my stats:



When I lagging I had not checked F6 but I had no any reports in my chat about losted packets via game_showdebug 1

If it's ISP issue why my second PC was not lagging? Really, strange.

Edit: I still have lags


https://www.youtube.com/watch?v=TO0j7dOWE1s



Edit 2: I had played tonight, when I was not lagged underlined values were on zero, when I started to lag again it was started to count from zero to few kilobytes.
Re: lags at my PC.
« Reply #3, on June 21st, 2016, 09:59 PM »Last edited on June 21st, 2016, 10:09 PM
I even lag at my local server (same PC for server and client)



Can it be ISP issue?

Thijn

  • VC:MP Beta Tester
  • Posts: 1,688
Re: lags at my PC.
« Reply #4, on June 22nd, 2016, 07:02 AM »
Probably not an ISP issue then. Have you tried disabling any firewalls/antivirus programs you have running?

vito

  • Sr. Member
  • Posts: 405
Re: lags at my PC.
« Reply #5, on June 22nd, 2016, 11:35 AM »
Last days in russia is very hot, nearly 30°+, maybe something damaged at motherboard. for exmaple I can't touch my onboard gpu's radiator, it's hot as hell. I've added one fan but still lags there.
Re: lags at my PC.
« Reply #6, on June 22nd, 2016, 11:40 AM »Last edited on June 22nd, 2016, 12:04 PM
Quote from Thijn on June 22nd, 2016, 07:02 AM
Probably not an ISP issue then. Have you tried disabling any firewalls/antivirus programs you have running?
I have clean PC, my software can't use internet excluding very short whitelist.
 
Well, after I've added a fan i have less lags, i hope it helped me.

Thijn

  • VC:MP Beta Tester
  • Posts: 1,688
Re: lags at my PC.
« Reply #7, on June 22nd, 2016, 04:32 PM »
Quote from vito on June 22nd, 2016, 11:40 AM
Quote from Thijn on June 22nd, 2016, 07:02 AM
Probably not an ISP issue then. Have you tried disabling any firewalls/antivirus programs you have running?
I have clean PC, my software can't use internet excluding very short whitelist.
 
Well, after I've added a fan i have less lags, i hope it helped me.
That's my point. Give it more freedom and see if that fixes it.

vito

  • Sr. Member
  • Posts: 405
Re: lags at my PC.
« Reply #8, on June 22nd, 2016, 06:11 PM »
Quote from Thijn on June 22nd, 2016, 04:32 PM
That's my point. Give it more freedom and see if that fixes it.
I have allowed outgoing connections for every software but still got 24 bytes discarded and 1 resend.

« Hi !
[Suggestion] Audio stream »