Madaaraa

  • New Member
  • Posts: 1
Stuttering issue....
«  »
Hello Guys!!!

I've been facing stuttering issue in vcmp 0.4 for some quite time now......Don't knw what's the reason. Game normally runs at 60 fps but suddenly it starts facing stuttering  and fps lags although bandicam , Fraps show the constant 60 fps....i don't what the fuck is wrong with this game....Tried every fix but to no avail.
So, I've been wondering maybe u guys would know what's the reason of such issue though the other high end games show no fps lags or stuttering issue.
It will be very kind of you to guide me and help me in solving this problem.

Following are the specs of my PC:-

Processor: Intel(R) Core(TM) i3-10100 CPU @ 3.60GHz, 3600 Mhz, 4 Core(s), 8 Logical Processor(s)
Motherboard: Gigabyte H410M H V2 Ultra Durable
GPU: Rx 580 4 GB Sapphire Nitro+
VENGEANCE® LPX 8GB (1 x 8GB) DDR4 DRAM 3000MHz C14 Memory Kit - Black
Windows 10 Pro 64 bit
600 watt 80+ PSU 


Xmair

  • Wiki Contributor
  • Posts: 953
Re: Stuttering issue....
« Reply #1,  »
@DizzasTeR faced the same issue. Apparently it's common for new hardware, VC is an old game.

Credits to Boystang!

VU Full Member | VCDC 6 Coordinator & Scripter | EG A/D Contributor | Developer of VCCNR | Developer of KTB | Ex-Scripter of EAD

Pun1sh3r

  • Wiki Contributor
  • Posts: 30
Re: Stuttering issue....
« Reply #2,  »
I found somehow out that it has something todo with Vehicles, when I was putting all Vehicles from the Public Beta Script into my then I saw that FPS is going down and game is stuttering somehow. I removed almost all Vehicles and it seems to be better, atleast on my local Server its better now but I'm still not sure if that was the only thing or it has really something todo with Vehicles?

DizzasTeR

  • VC:MP Beta Tester
  • Infinite loops defy infinity by overflowing memory
  • Posts: 1,192
Re: Stuttering issue....
« Reply #3,  »
It has to do with entities getting streamed in/out but sometimes shooting or hitting a player causes that too.