Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Radon
31
Map Showroom / [MAP] Re: A Beach V2
« on August 31st, 2017, 11:05 AM »
That's a really nice map dude.
32
Clans and Families / Re: Clan Registration
« on August 31st, 2017, 11:02 AM »
This forum is made for presenting your clan, not for registration lol.
33
Server & Plugin Updates / Re: Server Update Released (2017-06-03)
« on August 28th, 2017, 11:55 AM »
I'm using Windows XP too. Problem bro? Nevermind it got bumped already..
34
Off-Topic General / Router page not loading
« on August 28th, 2017, 11:52 AM »
Hey folks, I've mistakenly setted up my router to modem mode. The internet is working fine, the Default gateway is being shown but when I try to connect to the gateway, it says the page isn't available. The connection takes too long. Things I tried
/flushdns
/renew
Reseted the router via pinhole and restrating it. Still no fix. Any help will be appreciated.
35
Support / Re: I really need help
« on August 26th, 2017, 05:20 PM »
Lock this topic, that small fag resolved his problem after.
36
Videos & Screenshots / Re: Argonath screenshots
« on August 5th, 2017, 05:03 PM »




37
Videos & Screenshots / Re: Argonath screenshots
« on August 4th, 2017, 09:21 PM »
Quote from kennedyarz on July 30th, 2017, 02:07 AM
Stop smoking, they are doing very badly you 2
Lol?
38
Bugs and Crashes / [BUG] Chat Console
« on July 29th, 2017, 11:36 AM »
Subject: [Bug] The chat console is messed up.


Description
Whenever I play the game for a long time, and press F7, the chat lines are messed up.

Reproducible
Always

What you were doing when the bug happened
I was pressing the F7 in order to aim to someone's head because the lines were distracting my target. And instead the lines were messed up

What you think caused the bug
Something from the client. This happened even before the new updates.
39
Script Showroom / Re: Squirrel Racing 1.5 Basic
« on July 28th, 2017, 12:24 PM »
lol
40
Scripting and Server Management / Re: Help Me Guys!
« on July 28th, 2017, 12:22 PM »
Dunno how the forum mods can have such patience with these kind of newbies... Doesn't even know english propely...
41
Off-Topic General / Re: How long have you been on vcmp-Gaming?
« on July 14th, 2017, 10:15 AM »
Joined in the ending of 2015, because of a dream...
42
Support / Re: I really need help
« on July 13th, 2017, 10:28 PM »
It may be something from your Network or your OS? Check your firewall options...
43
Support / Re: VC:MP starts Singleplayer
« on July 10th, 2017, 10:40 PM »
Still waiting for a answer to my reply...
If someone cares or understood whatever I asked...
44
Clans and Families / Re: AK - Annoying Killers
« on July 9th, 2017, 07:02 PM »
gl
45
Support / Re: VC:MP starts Singleplayer
« on July 9th, 2017, 05:05 PM »
Try a different exe of gtavc. I won't give because MEGA got already warned for that. Incase if that doesn't work, there might be something from your OS. Or re-install VCMP.

A question: Is allowed sharing a different-ported gtavc for different CPUs but those machines doesn't have a CD-ROM? Like porting a fully-working GTAVC.exe to ARM? Since they may not come with CD-ROMs and neither virtual-CD working becuase there may not be CD tool software for Windows ARM-based processors. Like Surface RTs or something.