Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - OkieDokie
1
#03a9f4]* An error occured [#ffffff]the index 'Language' does not exist [#03a9f4]at origin [#ffffff]/home/vlmp/scripts/Miscs/Message.nut [#03a9f4]line no [#ffffff]103 [#03a9f4]function [#ffffff]unknown

Error keeps appearing, forcing players who connected before this happened to  keep playing
And if someone new tries to join they cannot get in.

Any suggestions ? quick fixes ?
2
Anyone have a solution for line 103 in my .nut file what i can do ?
its crashing the server scripts on player join
i've tried all different kinds of solutions nothing working yet,

i did goto alink someone sent me, but thats for something different,
there is no code in written for variables ? so im not sure

I need some help thanks !



at origin: /home/vlmp/scripts/Miscs/Message.nut: 103, function: unknown
[ERR] [Locals]  [type]: [#03a9f4]
        [element]: (array : 0x0x280d8b0)
        [vargv]: (array : 0x0x982a9a0)
        [player]: 0
        [st]: (array : 0x0x982ae80)

[ERR] An error occured [ the index 'Language' does not exist ]
at origin: /home/vlmp/scripts/Miscs/Message.nut: 103, function: unknown
[ERR] [Locals]  [type]: [#03a9f4]
        [element]: (array : 0x0x280d8b0)
        [vargv]: (array : 0x0x98372d0)
        [player]: 0
        [st]: (array : 0x0x982add0)

[ERR] An error occured [ the index 'Language' does not exist ]
at origin: /home/vlmp/scripts/Miscs/Message.nut: 103, function: unknown
[ERR] [Locals]  [type]: [#03a9f4]
        [element]: (array : 0x0x280d8b0)
        [vargv]: (array : 0x0x982bd30)
        [player]: 0
        [st]: (array : 0x0x982b9b0)



3
i have ran into a problem, only error, and it is crashing the script on player join ?

[ERR] An error occured [ the index 'Language' does not exist ][/][/err]
[ERR][ the index 'Language' does not exist ]
at origin: /home/vlmp/scripts/Miscs/Message.nut: 103, function: unknown
[ERR] [Locals]  [type]: [#03a9f4]
        [element]: (array : 0x0x189f930)
        [vargv]: (array : 0x0x884d890)
        [player]: 1
        [st]: (array : 0x0x884df60)     Any suggestions ? this has been driving me crazy, i used to script in squirrel alot, but was away for a year, i recently came back, and this sqmod is new to me, but yeah. so i am helping for free, and am the new developer. so if anyone that could help me on this one single error left please and thank you..