Two bugs of the same type, Textures.

Gulk

  • VC:MP Beta Tester
  • MTA 0.5 Vet / VCMP since 0.1a
  • Posts: 101
Two bugs of the same type, Textures.
« on April 13th, 2015, 04:19 PM »Last edited on April 21st, 2015, 06:31 AM
I think it may be a memory problem. Because my server uses the special "higher than normal peds quality skins" Happens when 6 or-so player join my server. Check it out.

Radar textures dissapearing.


3d textures going black: (they also go white sometimes)



The skins(player models) lose their textures a lot too, and turn into white models resembling snowmen.


XE | European - 0.4 -> Discord: https://discord.gg/YzmjEQUDQc

Stormeus

  • VC:MP Developer
  • oh god how did i get here im not good w computer
  • Posts: 1,126
Re: Two bugs of the same type, Textures.
« Reply #1, on April 13th, 2015, 10:28 PM »
I'm going to mark this as solved as a fix is about to get pushed for streaming memory, and seems to have fixed issues for me. If this is still a problem, refile this bug.

Gulk

  • VC:MP Beta Tester
  • MTA 0.5 Vet / VCMP since 0.1a
  • Posts: 101
XE | European - 0.4 -> Discord: https://discord.gg/YzmjEQUDQc

DizzasTeR

  • VC:MP Beta Tester
  • Infinite loops defy infinity by overflowing memory
  • Posts: 1,195
Re: Two bugs of the same type, Textures.
« Reply #3, on April 21st, 2015, 10:22 AM »
The first picture is kinda familiar, If that happens after you have suddenly teleported to that place from a far distance, then I guess its normal but if you were driving around there already and this happened then I guess its a texture fail. Since when you teleport from a far distance to any point in vcmp, textures are like that and then load by them selves.

Sebastian

  • VC:MP Beta Tester
  • Something like this: hga hga hga
  • Posts: 1,160
Re: Two bugs of the same type, Textures.
« Reply #4, on April 21st, 2015, 11:08 AM »
Use this command, and increase the streamem:
Code: [Select]
/setconfig game_streammem <value>

I use 400... but you can start with 128, then increase it to 256. You will see that it will fix your problems. I had the same problem.

Gulk

  • VC:MP Beta Tester
  • MTA 0.5 Vet / VCMP since 0.1a
  • Posts: 101
XE | European - 0.4 -> Discord: https://discord.gg/YzmjEQUDQc

Sebastian

  • VC:MP Beta Tester
  • Something like this: hga hga hga
  • Posts: 1,160
Re: Two bugs of the same type, Textures.
« Reply #6, on April 30th, 2015, 11:04 AM »
Are you sure those textures aren't just missing from your VC ?
You should test it in Singleplayer, just to be sure.

Gulk

  • VC:MP Beta Tester
  • MTA 0.5 Vet / VCMP since 0.1a
  • Posts: 101
Re: Two bugs of the same type, Textures.
« Reply #7, on April 30th, 2015, 11:58 AM »
Just to clarify up confusion @sseebbyy , these bugs happen to any textures at random times and it isn't always the same areas. today this happened with only 3 players in the server. Single player works fine :) my vice city is free from mods
XE | European - 0.4 -> Discord: https://discord.gg/YzmjEQUDQc

Drake

  • Beta Tester Emeritus
  • Posts: 287
Re: Two bugs of the same type, Textures.
« Reply #8, on April 30th, 2015, 04:21 PM »
That happened to me also few days ago.
I was playing and suddenly it got white...only that specific skin and it didnt get fix.

So yes something is wrong.

Angelo

  • Newbie
  • Posts: 5

Gulk2

  • Newbie
  • Posts: 40
Re: Two bugs of the same type, Textures.
« Reply #10,  »
Take a visit to my server "ULK | MTA .. " and this bug happening player skins again @stormeus. bug refiled? :/