Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - Sebastian

#1172
Videos & Screenshots / Re: Walking on air
Oct 27, 2014, 05:31 PM
this one was really weird.
#1173
and here's mine. Yes, I finally did it ! haha

https://www.youtube.com/watch?v=Jaru5nb_Nf4
#1174
Servers / Re: [0.4] Low Gravity Server
Oct 26, 2014, 02:32 PM
Then simply enable flying cars, and fly with your cars to the destination :D
It's somehow better for your server. (Low Gravity)

PS: Just tested it and I like it. :)
#1175
meh, I still want to do it :D
Btw, you were pretty synced on my screen. (cool :-bd)
#1176
maybe... because I WAS NOT IN A VEHICLE ?? :D
#1177
Servers / Re: [0.4] Low Gravity Server
Oct 25, 2014, 02:16 PM
Quote from: soulshaker on Oct 25, 2014, 12:38 PMis it really possible, as i cant find anything related to that in wiki :/

Ok, just added it.
http://wiki.vc-mp.org/index.php?title=Changing_Vehicle_Handling

By the way, I just tested my idea, it doesn't work.
#1178
Servers / Re: [0.4] Low Gravity Server
Oct 25, 2014, 12:21 PM
I will give a try, definetely. :)
Btw, you can try to increase the weight of cars, maybe it helps and keeps the vehicles on land.
#1179
Good !
Since the problem is solved, I will lock the topic.
#1180
I think you are talking about the (one) error that announce plugin gives. (idk the reason)
But it works for me, even with that error. I see it in the masterlist, and I can join it.

If that error shows for you too, but you can still see the server in masterlist, and you can still join to it, ignore the error.
#1181
Hello,

I have seen many people that could not set up a 0.4 server, so I made a default blank server that could help some of them.
In this archive you will find all you need to run a Windows VC:MP Server.
I have added all implemented events in the main.nut.

Good luck ! ;)



PS: If links are not updated, keep updating your server with newer plugins and executives from here.
#1182
Didn't happen to me anymore... yet. Maybe it is solved.
#1183
Am I the single one who gets this error at almost every 3 clicks/refreshes on a link, in this forum ?
Happens to me too many times...

#1184
Servers / Re: |0.4| Ethical DeathMatch
Oct 20, 2014, 04:49 PM
Just add a message like the one you will see under this line, so they will know about the new prefix...
>> Error - The server uses now the prefix "/" for commands. Try "/cmds" !

or you can stop the messages from being sent to the chat when the text starts with "!".
But I personally waited for this moment, to use "/" prefix for all commands. :)
I think it is better to get players used to this new prefix.
#1185
Servers / Re: |0.4| Ethical DeathMatch
Oct 20, 2014, 04:42 PM
You really like the "!" prefix ? -,-