Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - fortune
1
Support / Re: Wrongfully accused and Blacklisted
« on October 26th, 2021, 09:22 PM »
#FreePalestine
2
Client Updates / Re: Client Update for 0.4.6 Released (2020-12-24)
« on December 24th, 2020, 11:06 PM »
Rip greenless mod

Happy holidays!
3
General Discussion / Re: wiki down for two months
« on April 25th, 2020, 04:25 AM »
there's wiki-archive you can use in-case you need help... i think i forgot the link lol. https://web.archive.org/web/20181108073252/http://wiki.vc-mp.org/wiki/Main_Page
4
Servers / [pubg] Re: Vice City Playerunknown’s Battlegrounds Dm
« on April 12th, 2020, 02:45 AM »
promising
5
Servers / Re: Myriad Playground
« on March 4th, 2019, 09:59 AM »
Good looking server
6
Scripting and Server Management / Re: Error Occuring.on server start.
« on February 16th, 2019, 08:25 PM »
Need Update
7
Support / Re: insta timeout and packet loss
« on February 16th, 2019, 08:09 PM »
Quote from Athanatos on February 14th, 2019, 05:43 PM
Quote from Athanatos on February 13th, 2019, 05:29 PM
Might be firewall settings. Just saying.
Lower your router's not Windows firewall security. Same thing happened to me when I increased the level to `Higher`.
as i have mentioned that there's nothing to do with router firewall, cuz me and my brother use the same network and his vcmp runs fine unlike mine.
8
Support / Re: insta timeout and packet loss
« on February 14th, 2019, 05:29 PM »
help plox
9
Support / Re: insta timeout and packet loss
« on February 13th, 2019, 08:02 PM »
The error I get every time I open my browser.
(click to show/hide)
10
Support / insta timeout and packet loss
« on February 13th, 2019, 05:19 PM »
my vcmp is fucked up, can anyone help me with this?
resend bytes are rapidly increasing and im getting timeout instantly 100% packetloss im using the same network as my bro everything runs fine in his pc, also i cant connect to internet/masterlist i've joined through favorite tab, i've vcmp updated and the updater link is also set to updated one. it was all okay until i reinstalled my os, downloaded vcmp from the site and this problem im facing first time. although everything is like before (settings, updates, etc) but idk what thing is making this timeouts and packetloss - kind of windows problem failing to connect to servers?

(click to show/hide)