Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - UncleRus
1
Script Showroom / Re: Bank sys. (With Teammate)
« on October 10th, 10:11 PM »
Nice script very good
2
Script Showroom / Re: imran's Server Auto Message System
« on October 10th, 10:09 PM »
Nice script
3
Script Showroom / Re: Sonmez's Vehicle System (Update v1.8)
« on October 7th, 11:07 PM »
Sonmez fix it please
4
SLC's Squirrel Plugin / [Sample] Re: Sample SqMod Script
« on October 7th, 10:03 PM »
Quote from . on November 22nd, 2020, 12:18 PM
Quote from Anish87 on November 19th, 2020, 03:01 AM
You need to have necessary dependencies to run the plugin... Download all vcredist versions and try. You will need the MySQL libraries as well.
AFAIK MySQL is embedded in the plugin (on Windows). So it is either compiled with the plugin or non existent at all. You don't need something else other than the DLL itself. On Linux it is another story as you just need to install MySQL from your package manager. Assuming it matches the one from the plugin.

As for runtime dependencies. People should learn that they need Visual C++ Redistributable Runtimes All-in-One for any kind of program. Not just this.
i install vcredist and give this error too what problem ?
5
Snippet Showroom / [MAP] Re: Automatic gate
« on October 7th, 02:58 PM »
in console bind not find how to do fix it
6
Support / Re: Unable to start Steam VC?
« on August 5th, 07:19 PM »
I cant join via steam i give eroor application error and numbers
7
Support / Re: Unable to start Steam VC?
« on August 5th, 07:17 PM »
Quote from Gulk on June 18th, 08:00 PM
What is your windows version? I'm running fine with W7 after gameux.dll fix.

Also i noticed gta-vc.exe refusing to run with 1080i. any interlaced resolution setting.
windows 10 64 bits
8
Support / Unable to start Steam VC?
« on June 17th, 08:34 AM »
I cant start game via Steam what problem ?
9
Script Showroom / Re: Invisible System!
« on May 5th, 02:11 PM »
Good job
10
Quote from habi on April 2nd, 05:54 AM
Sorry,
SqMod does not support 32 bit platforms anymore.

You are running 32 bit windows?
I using 32 bit
11
Quote from habi on April 1st, 11:37 AM
They are sqmod plugins, which may be downloaded at
Code: [Select]
https://discord.gg/JMcXBa3
Quote from . on August 24th, 2016, 12:12 AM
Binaries can be found here: https://discord.gg/JMcXBa3
Habi in this channel i find 64 bits but i need 32 bits
12
Please give me this plugins
13
Fix it script
14
Anyone fix it
15
Script Showroom / Re: Bank sys. (With Teammate)
« on February 3rd, 08:53 AM »
Good job