Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - dracc
1
Script Showroom / Re: Basic Auto Spawn, Last Pos, Last Skin system
« on August 3rd, 2019, 11:02 AM »
You don't escape the characters of the name when updating them into the database but you do so when saving and fetching them.
Many names will not be found correctly.
2
General Discussion / Re: Is vcmp still alive?
« on July 4th, 2019, 06:08 PM »
Quote from Casper on July 4th, 2019, 04:00 PM
Is vcmp still alive?
You are a few months late.
3
Scripting and Server Management / Re: Unable to receive weapon
« on July 3rd, 2019, 11:29 AM »
params.len() can be used to find out the number of elements in your array.
4
Support / Re: Ping starting spiking
« on June 30th, 2019, 02:02 PM »
Are you using WiFi? That's the most common source of weird lag spikes in my experience.
5
Script Showroom / Re: Vehicle System
« on June 19th, 2019, 06:10 PM »
Quote from AroliS^ on June 19th, 2019, 05:59 PM
Quote from Mahmut_T7 on June 19th, 2019, 05:00 PM
Quote from dracc on June 18th, 2019, 06:36 PM
Quote from Mahmut_T7 on June 18th, 2019, 01:05 PM
I need help.

https://imgur.com/7pM7oJm

When I add your commands in function they wont work I think there is problem in here
:

 local cmd = command.tolower();
 local cmd = text;
 cmd = command.tolower();
 text = arguments;
 local params;
The error lies within your changes to the code as I replied in the thread you created for this same problem.
Me again, sorry I need your help.When I buy a car my money still same.

Where at problem ?
https://imgur.com/lil1GS4
https://imgur.com/L6Prs1e
Code: [Select]
/*
IncCash( player, Cost  );
*/
->
IncCash( player, Cost  );

i guess you already gave the IncCash function
Looks like you're right, except for the mis-quotation. It's "DecCash(...".
6
Script Showroom / Re: Vehicle System
« on June 19th, 2019, 06:07 PM »
Quote from Mahmut_T7 on June 19th, 2019, 05:00 PM
Quote from dracc on June 18th, 2019, 06:36 PM
Quote from Mahmut_T7 on June 18th, 2019, 01:05 PM
I need help.

https://imgur.com/7pM7oJm

When I add your commands in function they wont work I think there is problem in here
:

 local cmd = command.tolower();
 local cmd = text;
 cmd = command.tolower();
 text = arguments;
 local params;
The error lies within your changes to the code as I replied in the thread you created for this same problem.
Me again, sorry I need your help.When I buy a car my money still same.

Where at problem ?
https://imgur.com/lil1GS4
https://imgur.com/L6Prs1e
Are you seriously using comic sans for your scripting?
7
Script Showroom / Re: Vehicle System
« on June 18th, 2019, 06:36 PM »
Quote from Mahmut_T7 on June 18th, 2019, 01:05 PM
I need help.

https://imgur.com/7pM7oJm

When I add your commands in function they wont work I think there is problem in here
:

 local cmd = command.tolower();
 local cmd = text;
 cmd = command.tolower();
 text = arguments;
 local params;
The error lies within your changes to the code as I replied in the thread you created for this same problem.
8
Script Showroom / Re: Zombie Survival 0.2
« on June 2nd, 2019, 09:40 PM »
Will be fun filing cleanup PRs. Thanks for setting up the repository!
9
Script Showroom / Re: Zombie Survival 0.2
« on June 2nd, 2019, 01:29 AM »
GitHub repository when?
10
Client Scripting / Re: Real Time
« on May 21st, 2019, 09:01 AM »
Well, you run System.GetDate and update the GUILabel on every single processed frame - no wonder it's slow.
11
Snippet Showroom / Re: Account System
« on May 21st, 2019, 08:46 AM »
Quote from Athanatos on May 20th, 2019, 04:16 PM
GetTok(text,separator,index) . Do I have to explain every parameter?
In case you do; No you don't. Someone already did.
http://liberty-unleashed.co.uk/LUWiki/Squirrel/Server/Functions/Utils/GetTok
12
Support / Re: Need Help
« on May 19th, 2019, 05:05 PM »
Quote from Killer_King^ on May 19th, 2019, 11:13 AM
Quote from dracc on May 19th, 2019, 10:50 AM
I had a similar problem which was resolved by opening ports in my router. I am not convinced that would help in this case though.
Can you tell me how?
https://portforward.com/
13
Support / Re: Need Help
« on May 19th, 2019, 10:50 AM »
I had a similar problem which was resolved by opening ports in my router. I am not convinced that would help in this case though.
14
Snippet Showroom / [Minigame] Re: Maze Runners.
« on May 18th, 2019, 06:42 AM »
Quote from =RK=MarineForce on May 18th, 2019, 01:29 AM
its showing The index "Stats" does not exists
Looks like adding
Code: [Select]
Stats <- array(100, null);
in onScriptLoad() would be enough.
15
Are you serious? This is your third thread about the same fucking error!
You still have not shared your full (set of) script(s) - there's no way in hell we can help you without more information.